Hatte die Tage ein neues Notebook, auf das ich eine vorhandene Windows Installation anpassen wollte. Das alte Notebook hatte irgeneinen Standard Realtek AC97 Sound Chip onboard. Das neue einen Realtek HD Audio Chip.

Nach der Deinstallation der alten Software lies sich der HD Audio Treiber von Realtek nicht installieren. Das Gerät wurde mit gelben Ausrufezeichen im Gerätemanager angezeigt.

Nach längerem probieren hat sich gezeigt, das ich erst den Microsoft Patch KB835221 deinstallieren musste,und dann die Realtek Treiber einspielen konnte, die diesen Patch dann auch nach der Treibereinrichtung mit installiert haben (Version R1.75).

Also wenn jemand da Probleme mit seiner HD Audio Karte hat, erst den KB835221 deinstallieren ud bei Realtek den neusten Treiber probieren.

Von Jens Wagner, 12 September 2007, 19:25 Uhr

Kommentiere den Artikel oder setze einen Trackback

Bisher 1 Kommentar zum Artikel

  1. Kommentar von Bernd

    Hallo Leute

    Für alle die das selbe Problem haben:
    Nachdem ich in etlichen Foren nach einer Lösung des Problems gesucht und leider nichts brauchbares gefunden habe, habe ich mich mal auf der Microsoft Homepage schlau gemacht und bin fündig geworen.
    Ihr müsst folgendes machen:

    1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie im Feld Öffnen den Befehl regedit ein, und klicken Sie auf OK.
    2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP3\KB888111
    3. Klicken Sie im Menü Bearbeiten auf Löschen.
    4. Klicken Sie auf Ja, und beenden Sie den Registrierungseditor.

Kommentiere den Artikel



Kommentare zu diesem Artikel über RSS 2.0-Feed verfolgen